Dave's Cars

1973 MGB

home


 click to enlarge  
UPDATE : 12/25/2010 - Click Here!!

12/19/2004 - Merry Christmas! We picked this up on Friday, December 17th, one day shy of exactly 31 years after the PO purchased it.

Several months ago, I saw an ad in the paper for an MG. Discovering that the car was not far from where I lived, I thought I would go see it. My original thought was that if it was in really good shape, at this price I could turn it for a small profit. It was a great little car, in really good shape, and essentially a one owner vehicle ; the PO had purchased it from the original PO on December 18th, 1973, when it had about 5k miles on it. It also had early, after market air conditioning, something of real value in this climate!
Well, it needed a little this and a little that (donít they all!), so there was no quick money here. I walked away from it. I had been watching MGs on eBay, and continued to watch them for the next few months. As I continued to do this over time, I realized that there was something special about this car and it was priced better than I thought. Coming home one day I thought I would try to find this car again, or at least the house where I had seen it. For most people, this is no big deal. I, however, am directionally challenged, to the extent that I almost could not find my way back when I test drove the car!

Amazingly enough, I went right to the address. And there it was, under a cover, parked out behind the guyís house. I was amazed, both that I had found the car, and that it was still there. Must have been no takers!

If you look carefully, you will notice the car was hit right around the gas cap and under the driver side tail light. I'm going to guess that that light is a replacement unit!
A few days later, I was out with my 15 year old son, also very much a car enthusiast (totally my fault!) I told him about the car, and asked him if he wanted to see it. He was excited, so I took him there and showed it to him. He wanted to buy it! I guess it should take more convincing than that, but it didnít. We rang the bell, and a very suspicious voice from the other side of the door (it was after dark) asked us what we wanted. I told him that I had test driven the car a few months ago, and we were enquiring again about its availability. Needless to say, the door swung open, the conversation continued, and we shook hands on the deal. Just a few days later the car was in our car port.

The car has been repainted, and that, too, is starting (OK, well on its way) to self destructing in many places. But the stripes still look good!
Here is the original window sticker.
The interior is quite nice, as you can see! The passenger side headrest top is showing foam, but other than that it appears just fine.
You should be able to see the add-on air conditioning that was installed very early (first month or two) of the car's life. It is, according to the PO, non functional. What a surprise ;-) The driver side seat foam, and maybe more, needs to be replaced.
Here's the engine compartment. You can see the air pump. You can't see the heavy grease down around the lower part of the engine. Probably some gaskets need to be replaced!
   The bumpers, both front and back, are very nice.
Here is the original warranty booklet.
This is the first owner.
Here is what I have of the service record.
Issues Resolutions
Leaks into trunk Hole under tail light plugged with JB Weld. Dent also banged out to some extent. Boot gasket arrived 1/14/05 and installed by 2/12/2005.
Drove the car today in a terrific rain storm. (2/12/05) The trunk came home dry!!!!
Drive seat foam shot Both seats entirely refoamed 1/1/12/05. Wow! They sure are comfortable!
Tires are badly cracked Found place to buy and install tires. Scheduled for 1/17/05.
1/116/05 pulled wheels off. They are ready to go! Spare wheel is totally shot - too much rust - I wouldn't trust my life to that wheel. Guess I'll have to replace it.

New tires installed 1/20/04. Good to go!
Brand new tire - still has the paper label on it! Picked it up today!
Blinkers, parking lights, front and rear don't work
New fuse box and fuses arrived 1/15/05. Installed 1/16/0. Also put one new bulb in just for grins. Also cleaned all connections in this area. No improvement :-(
Horn doesn't work New fuse box and fuses arrived 1/15/05. Installed 1/16/05 - horn works! I should still clean the boss.
Idles high Complete tune up kit in hand 1/7/05. To be installed.
Turned down the idle set screws and got it down to about 1000. More tuning is needed.
Dash lights don't work New fuse box and fuses arrived 1/15/05. Installed 1/20/05. Made no difference.
Trunk emblem needs replacing Complete gasket set, including trunk emblem and pedal pads, arrive 1/25/05. Now all I need is to put them in. I even realized, from looking at my restorer guide, that there is supposed to be a hood (sorry - bonnet) gasket. As of 2/12/05 all of the above has been accomplished!
Passenger headrest needs recovering
Trunk light doesn't work
Here's the engine compartment. Some rust, etc. I'm in the process of cleaning it up!
This came out of the rear carb. Pretty funny, huh? I guess i'll have to get a new one.
This is just for comparison - this is what it is supposed to look like!
I had mentioned previously that this area of the car was a little pushed in. Well, no longer! I banged it out with a small sledge and a two by four! BTW - can you see the dent in the gas cap? That, I'm sure, is from the accident.
This is the front suspension. Probably a few things that need to be replaced/rebuilt.
Here is the hub, properly greased, ready for the new tire!!!
Here's the rear hub, drum brakes and all!
Another shot of the rear suspension, using leaf springs like my 57 Triumph. Hello, British Leyland!!!!! You've got unibody construction but no independent rear suspension???? Still using a leaf spring in 1973?????
There is a definite gas smell in the trunk. Although I figured I would have to pull and recondition the gas tank, I was told to replace these two hoses first. This might be the problem.
Here I am tearing into the center console. The blinkers don't work, and this is a good place to start - replace the flasher switch. And, while I'm at it, replace the cigar lighter and put a new antennae on the radio (the old one was broken off!)
Hmm. Not good. I believe this is the sign of a leaky gas tank. Guess I'll have to pull it and have it reconditioned. Unfortunately, I just filled up. Gee. That means I have some driving to do to empty it. What a pity!
A friend of mine suggested I just drill a hole in the bottom of the tank to empty it. Hmm. Fortunately, I knew he was just kidding!!!!!
Here I am carefully putting the new trunk gasket on. I found out, after I started, that you have to remove the trunk lid (boot) in order to do that. The other thing I found is that you need to stretch the gasket, otherwise the lid won't close!
This is looking down into the old gas tank. Rust everywhere!!!!!
This is what it looked like once I got it out. I'll clean it up a bit, and ebay it! The new one is now installed.
Old gas tank. anyone interested?
This is the valve cover gasket in the process of being stripped and derusted. It definitely needs some work!
Improvement, huh? Can you believe the difference this makes! Can't wait to put it back on the car and get it going again!
This is where I tried to mount the alternator. It worked just fine, except it was too high and hit the hood, making a death rattle when I got going! Had to try another tack!
This is the air conditioner, and alternator mount. The air pump is what provided the tension, so putting this back together was a little tricky. I ended up trying a bunch of different belts, going back several times to get the right size. But now it works, with the alternator (which I keep wanting to call a generator!) mounting right down here.
While I had the gas tank out, I figured I ought to clean up the diffy! I probably should have cleaned up a lot back here, but didn't have time.
Someone really liked that red gooey stuff! Had to do a lot of cleaning, then paint stripper, then derust stuff! It's gorgeous now! I'll have to get under the car and take some pictures!
Traveling! Read about the GOF in Salado!
8/25/05 Planned Trip to Fayetteville!
As the trip to Fayetteville approaches, one could say that my little white MGB did me a big favor by losing the clutch weeks before the trip instead of the day before or even during. As such, I'm scurrying to replace the master, slave, and hose. Of course, there are just a few other little things that needed to be taken care of, so its scurry time in the garage.
If you have never removed the master cylinder (brake or clutch) you have truly missed out. Contortionism was never a skill of mine, so I'm really reaching on this one. Little bolts in strange places and a rubber cover over the supposed access hole are just a start. The key here: the right wrenches. Some time ago I purchased a set of ratcheting sockets with swivel heads. Best tools I ever bought! These enabled me to remove the required bolts without having to access the bolts through the peephole they've provided for access. Which, by the way, is a ridiculous, impossible task anyway even for someone like me with fingers and hands somewhat smaller than average.

I think I've got a great system for replacing that lower bolt, but I need one of those extendable magnet things. Which I've got. Somewhere. So I'm buying another one. In the morning.
TO DO LIST Meanwhile, let me mention just a few little items needing fixing before Talimena.
  • Item one: since there is absolutely no way on earth I'm going to tackle replacing the scuttle to windshield gasket between now and then, I'm going to just calk under it for now. I know that's cheating but I just don't have the month or so I know that project will take. Tabled for now.
  • Item two: fix the radio. Yes, I know it's not mandatory, but come on! I need tunes for the road even if it's so loud I can't hear it.
  • Item three: windshield wipers. Truly inspired, these work intermittently. That is, one day they do, one day they don't.
  • Item four: fix the blinkers. This is likely the flasher switch, of which I have another used one, of unknown workability. This should be fun!
  • Item six: put the seat tracks back on the correct seat. Ridiculous, but when I had the seats restuffed, they mixed and matched the seat rails. Incorrectly. Since the driver seat is already out so I can work on the clutch, all I have to do is pop the passenger side and then put them back in right. Hmm. Last time I had a seat out it took me forever to actually get it back in correctly. This could be more of a challenge than I think. (You know, I hate to mention Triumphs, but on a TR6 it's one easy bolt on each side!)
  • Item seven: somehow put together a rear baffle to make top down driving less windy. I've got some ideas and some parts. All I need is time!
  • Item eight: clean the used trunk carpet I got in the parts car and install. This might happen.
Two weeks and counting. Fortunately SWMBO is giving me tomorrow off to work in the garage. Got a good start tonight, so we'll see!

As you may remember, it was a Friday night (coincidentally Labor Day weekend), and we were looking forward to Saturday in the garage. The clutch master cylinder was out; the new one was in a box. Also I hand on hand a new slave cylinder and a hose. Still to come were cotter pins, copper washers, and silicon brake fluid. Nothing like being a newbie on the job!
First off I found how ridiculously hard it was to remove the master brake cylinder after it was unbolted. Really! Must it be stuck in such a small compartment with the clutch master cylinder? Wouldn't it be easier to remove all that surrounding metal and just mount it directly on the firewall? Took lots and lots of maneuvering to actually get the old one out, then even more to get the new one in. This was a plastic/steel combo unit that I had been given. I had also ordered one, but had not yet picked that up. When I did, and found it was an all metal one, I just had to swap them. Yes, it was a pita, but worth it! I also thought it made sense to leave the little plastic cap in place until I was ready to install the banjo fitting and bolt. The bolt was soaking in the derust stuff to get cleaned up.
On to removal of the slave cylinder and the attaching hose. I would guess that I spent upwards of an hour, plus some time on the MG list to try to find the "secret" to removing this particular item. The upper hose connection is to a steel pipe, with an attachment to the fender. The starter motor is inconveniently placed exactly where you would put your hand and the rest of the wrench to remove it. One not so helpful fellow on the list told me to use a "line wrench." Big help. Any old socket will do; a line wrench is not so special. Even channel locks don't really fit up in there. Exasperated, I got desperate and removed the starter motor. Oh, yeah. Those sparks are what remind you to disconnect the battery first. And while I'm on that topic, even though I applaud MG for putting the battery behind the driver to even out weight distribution, does it really make that much difference? And TWO batteries, in sequence? Come on! I just love removing the carpet each time so I can get to the cover plate so I can unscrew it so I can disconnect the battery. I know, I know, I need to get a battery disconnect switch and mount in behind the passenger seat so I can just switch it off. Hey, no problem, I really have nothing better to do with my time, including replacing those stupid battery pairs with a single 12 volt.
Another lovely thing about LBC's - they have a built-in antirust mechanism to spread oil all over the bottom of the car. This has been working exceedingly well! After removing 30 years of crud and grease in the general area I did, in fact get the starter motor off. One bolt from the bottom and one from the top. And then the lovely twist and shout to get it down and out of there. Thirty minutes later the starter motor was quite clean. Should I repaint it? Nah. That's a true incarnation of shipwright's disease and I really don't want to go there. Cover the contacts; fill in the vent holes, wait for the paint to dry. Besides, I recently "inherited" a brand new starter motor and a very used one. The very used one had a smidgeon of rust on it. OK. It was rusted solid. Maybe a week in the derust will cure it. I'll find out.

So I'm thinking put in the new starter; keep the old one as a spare. Sounds good. Except, maybe, what if the PO wasn't exactly telling the truth about the starter. PO's always lie. Even PO's of a parts car. So I decide to take a few minutes and take the starter motor down to O'Reilly's and have it tested. For once, I think, I actually made a smart move. The starter motor sort of worked. The gear started to come out, but not fully. Guess I'll have it rebuilt and keep it as a spare.
By now I bet you have figured out that I never actually made it to Talimena! But I did make more progress in the garage . . . And not like the fellow I read about on the list who "made a crescent wrench sized divot in his forehead." You have to hand it to this guy - he goes on to say "Wife reminded me to always 'work away from yourself.' Wiped blood out of my eyes and went back to . . ." Not me. I'd be on the couch with my wife complaining that I was going to be a blithering idiot in my old age from brain damage...
picture here After removing the starter motor it was no problem to remove the hose, clean up the area a little bit, blow out the lines, and put the new one in. Bolt that into the slave cylinder, and bolt that up to the engine. But wait, the hose is practically stretched. That's not right. I must have gotten the wrong part. Compare that to the old one and they seem almost exactly the same. Something's not right here. So I check the old one, and discover that the bleed screw apparently fits in either of the two screw holes, and is in the wrong one for this application. Swap them out and I'm good to go. Another hurdle overcome. Oh, yeah, plus the search for copper washers. Don't bother going to Loews for this. Back to O'Reilly's. Yeah! They have the part! They are THE STORE!!!! I like them - can you tell? So, bolt all this stuff down, clean up the old starter motor and put that back in twice because I forgot to attach the ground that was floating off to the side. Way, way, too much work.
picture here On to the master cylinder. This was truly another comedy of errors. Previously I had inserted it into place but not yet bolted in the banjo fitting. With my great dexterity I managed to place the banjo fitting and hold the bolt in. But it would go in. Not at all. For some reason it would not take. Could not, for the life of me, figure that one out. After close to 30 minutes of being perplexed I discovered that the little plastic protective fitting was still in. Fortunately I have strong nails, because it took me several minutes to work it out, reaching in from the passenger compartment. Finally! In went the bolt, oops, dropped the washer, find it, scrounge around and then finally get it out. Put it in, again, this time without dropping either the bolt or the washer. Tighten them down, finally, and I'm ready to put in the brake fluid.
Being a silicone convert, I naturally figured this was the time to go that way for the clutch. That makes it extra fun, with the brakes still being dot 4! Checked on the net before using my air powered EZ Bleed. Whoops!!! Big mistake. DON'T use an EZ Bleed with silicone, apparently, because it puts microscopic air bubbles into the silicone which never come out. So it's manual bleed time. Fortunately, I have a 16 year old son, who btw looks good in the car even with no seat! Fill, bleed, fill, bleed, and repeat about 80 times.

WE HAVE CLUTCH!!!!! Can you tell - I'm excited? I feel like a hero after feeling like such a mechanical dork! Now - on to other things!
picture here But first let's do something easy like replace the speedo. Notice that the tach, which almost never breaks, is in an easily accessible position. The speedo, however, which often loses its odometer, is next to impossible to remove. I like being upside down and sideways. Don't you? Isn't that why you not only have an LBC but have enrolled in yoga classes and your chiropractor is building an addition to her house thanks to you.
As you remember, I was pursuing perfection in the dashboard. I did actually remove the speedo. And noticed that it was held in by only one bracket. Out of three speedos, one had the trip odometer handle, one had the odometer broken (the original), and one had the probably roughly correct 37,000 miles. So, even though I slightly damaged the plastic casing, I moved the trip odometer handle to the low mileage one after removing the angle drive (yes, mother, overdrive is coming), I managed to insert it more or less correctly. Ooops. That's from a 71, and the chrome bezel is different. Pull it back out and swap bezels. No problem. Even the numbers on the speedos match (1280). I even get it in, more or less, and get one of the thumbscrews on and the holder in correctly. But the other side will not go in sufficiently to put on the thumbscrew. New and interesting. I struggled with that for a while, then decided it wasn't going in; I would have to pull it again anyway when I put in the angle drive, so just tightened it down and called it done
Next put the passenger seat back in. I had this really bright idea that if I removed the backrest the whole thing might be a lot easier. Darn those are screwed in tight. Taking the backrest off took forever! I also had the idea that if I loosely installed the seat rails, that would also make life easier. I'm full of really bad ideas here! In case you didn't know, the seat rails actually seat into the base of the seat (I just had to do that!), so I had to remove them and seat them into the seat. In this case it was just a cushion; not as unwieldy as the whole seat.
Now for the fun part. The seatbacks actually are threaded. No kidding. Who was the sadist at Abingdon who thought that was a good idea? Why couldn't the bolt just slide through???? Then they have locknuts on the end. One side went in easy (I did the door side first because it was the easiest. Don't follow anything I did here!) When trying to do the tunnel side, the light is lousy because your hand is where the light needs to be. Naturally I messed up the bolt in such tight, inhospitable quarters. Then I noticed it as it came through at an angle. I know. You're tired of reading about seat bolts. Net result: the bolt did get screwed in correctly but the end was messed up so the lock nut is sitting in the center console. Check the last line of paragraph 2.
Back to tracing down the heater hose. See last month. It goes behind the speaker panel so I removed that. And the speaker. And as I was getting up I accidentally cracked the speaker panel. Duct tape on the inside and it will have to do for now. And I found why the passenger side was getting no heat. The duct was pushed up behind the speaker panel and ended there. Oh, yes, this car has period aftermarket air conditioning. Makes it a little more interesting, especially with duct work in the car. Reassembly is going to be even more fun. Off to O'Reilly's for some duct. Hey - at least I already have the duct tape . . .
Here, somewhere, in all this wiring, is my problem. We found a broken fuse connection which I really should fix, but other than that, we just don't know. I took everything apart and cleaned it, but to no avail. In fact, after having interior lights (my wife was thrilled!) when the door opened, we now just blow a fuse. So I left that out, and I'll work around it for a while. Meanwhile, in order to pass inspection, I've bridged the power from the white to the red/grn? (sorry - have to check that) in order to get the wipers to work. Put in new headlights, too! See below.
One of the problems I have had with the car since I got it was with the antenna. The radio was working, OK, making staticy noise, when I got it. The antenna was broken off. So I went and purchased a telescoping antenna so I could put it down when I cover it. Didn't fit in. So I just lay it inside the car along the transmission, and it kind of worked, for a while. Unfortunately I had blown the fuse and didn't know it, so lost the radio for a while. Then found it again, and now I've lost it again. Pretty much that whole console section. But, I did find this nice antenna with an amplifier that I cleverly just added to the fuse box. And the rubber stalk you see here unscrews when I put the cover on. Now all I need to do is discover why the fuses blow and connect a speaker somewhere.
Headlight bucket. I nearly got shipwright's disease when I pulled this out! I was going to strip and derust it, repaint it, then put it back in. But - I had a party to go to in less than a week. I did replace the gasket but that's it. OK. I also carefully cleaned everything as well, and replaced the headlights. One was a Lucas; might have been original, or original replacement!
we made it to the party just fine; no kinks and no hiccups. We even managed to fit two large boxes in the car; one in the trunk and one in the back seat! Then I decided to repaint the thermostat housing; its not supposed to be metal color; it is supposed to be black! and, while i was at it (oh, no, shipwright's disease!!!) I figured I could do the air cleaner housings as well! Pulled all that, put some paint stripper on it and stuck it in the derust for a week.
Here are the parts I pulled out. Some painted, some not. I also ordered some new rubber pieces and two new filters - I have no idea how old these are, so why not?
Parts Car! I picked up this parts car, and it had a tube shock conversion. Since many people like to read about that, here are some pictures!
GATLINBURG - or, MG2006 click here . . .
See how to make a windscreen. click here . . .
Talimena - a trip through the mountains with Five Cars, Nine People, 900 miles! click here . . .
wish this was my garage! its at a friends, and we're working on it together! OK. He's showing me how to do it, and doing a lot of it. I'm kind of the gopher . . .
Well, the front suspension was pretty shot. It was just awful - bouncing up and down and up and down after every bump. The shocks were blowing oil all over everything, so it was time to do something!

Here you can see that the car was converted to wire wheels, likely at the dealership. Notice the window sticker above. A "correct" wire wheel car would have wire wheel hubs, not this bolt on thing.
OK. Got the hubs off. These unbolted pretty easily, as actually, did pretty much everything. No rust issues here. Grease, yes!!!
Time to get the kingpin off, as well as the steering arms and linkage.
Using a jack to compress the spring here. Unbolt the A arms and the pan, and it will all come out!
You can see that the steering linkage is free, and the sway bar is gone as well. Ready to remove the shocks!!!
Here it is, suspension stripped out! This is the drivers side.
Same story on the passenger side. Lots of stuff to order, and other stuff to take off to be powder coated. Am thinking about upgrading the sway bar as well!
5/14/07
Here we go! Lots of new stuff, plus some powder coating. Can't wait to get it back on the road!
Guess I just had to show a different view. Not that I'm proud or anything . . .
Stainless steel exhaust system. We'll do this after the suspension is done, but, after I take it for a test drive!!!! No more bouncing around up front!!!
Here we are! Got some serious suspension construction under way. Still more to do, though. And, btw, I did upgrade the sway bar.
This is a nicely annotated photo by Rick Lindsay, showing exactly what goes into a new hub assembly. Special thanks to Rick for letting me use this.
7/13/2007
Pictures of the pristine new suspension.
I guess its for those who just want to see it!
Last one!
We discovered that the old exhaust flange had a broken bolt, so it wasn't really sealing tight at the manifold. That's why my eyes used to burn after driving the car!
Isn't that new exhaust purty???
I'm getting ready for another trip: Los Alamos!!! Pictures etc will be posted! but in the meantime, I'm taking care of some small issues. First, I'm implementing the cut off switch I installed. As part of this, I am also renovating the battery tray area. And its so easy! A standard cutting board is 8" by 11". The battery tray is 8" by 7", so all you have to do is cut off 4" and you have a nice base!
Here it is installed! Completely inert, waterproof, etc. Should last forever! Next step is to completely replace all the battery cables. Then I'll be done in this area, hopefully for a very, very long time! I really don't like pulling everything up to access the batteries.
I'm replacing the brake test light switch; it was pretty forelorn, and the voltage stabilizer. I suspect its original, and i'm having issues with the temperature and fuel gages.
After all that work on the front suspension, we decided to go ahead and redo the rear. And since a tube shock conversion is a lot cheaper than having the lever shocks rebuilt, well, I'm going there!

The kit looked pretty straightforward and easy to do!
I'm embarrassed to say that it actually took me several tries on this. I installed the bottom supports upside down and on the wrong side, so that the shocks weren't in the right place, so the travel, etc wasn't right. With some help I discovered my mistake and now I'm riding on tube shocks.

To be honest it was more of a financial reason - it would have cost me a good bit more to have the shocks rebuilt and buy new tie rods than the cost of the shock. Supposedly these work better than the levers, but since its hard for me to compare given the awful state of the suspension, I'll just have to take someone's word for it!
Notice the small problem here: just a bit of an oil leak out of the rear seal on the tranny. So, guess that's next. And, while we're at it, we'll do the u joints as well.
Since I was suffering from a leaky sending unit, I thought I'd try this stuff. I probably should have just used it on the outside first, but I admittedly put it on the inside too. It is supposed to resist being dissolved by gasoline. Guess I'll see. After a couple days, it appears to be holding steady.
Its called: permatex high tack gasket sealant
It leaked after a few days so I replaced the sending unit.
As you can see, the top (bonnet) to windsceen gasket is in sore need of replacement. Pulled it off, and replaced it.
Looks good, huh? It should work better, although I don't think leaking from there was ever a problem.
Trip to Los Alamos Trip to Los Alamos
This is what happens when something, like the ignition coil, fails, and you've got the trunk really packed. After all, the best place to put stuff is under the spare tire, which of course means that everything needs to come out to get at it!!!!
This was the destination: Los Alamos!!! Obviously we made it!
The scenic tour, stopped for pictures. Does it get any better than this???
Aren't we cute????We should have won best couple!!!
1/15/08
Decided to go with an electronic distributor. Here's the rationale: to just get an electronic igniter is about $100. To get a distributor rebuilt is also about $100. So you're looking at about $200, but a replacement, brand new unit on sale from Moss was about $160. Seemed like the right idea to me. So here the old one is out.
This is the new one, ready to go in. Sorry about the pink shop towel - I periodically buy new white towels to use in the garage, for both cleanup and for washing and waxing. At the same time I buy a bag of those red shop towels. Then I wash them together in hot water. I get pink towels, so we know where they go. No mixup with the house towels!
And here it is, ready to go. Interestingly enough the two dizzy's were 180 degrees apart. Just move the wires and you're done. The mistake I made was not having a second base plate. Now if this thing fails I have to reset the old one when I put it in. I am in the process of obtaining another one, then I'll drop it in, set the timing, and it will be plug and play. Important if you're on a dark road at night.
12/20/08
Well, in the ensuing months the overdrive tranny went from bad to worse. Its now at a point where it slips sometimes in second, and reverse works sometimes. So I'm going to pull it. And, just to add some fun, the waterpump went as well.
Here is the patient.
12/27/08
Here is the radiator out. See all that greasy grimy dirty stuff????
I will get a picture so you can see where the bearings failed and caused the fan blade to wobble, which took its toll on the nice radiator. This was recored in the last year or two. Now it doesn't look so nice. Then I'll take a picture once I have it all prettied up again. I am bending each vane, one by one, and then I'll repaint.
Engine plate number. What the heck - I was in there taking pictures!
This is the clutch slave cylinder. Its off now.
Pooch picture. A little comic relief . . .
The top of the air conditioning unit. This is not going back in.
Now the A/C unit is out.
1/19/2009
Here's what it looks like now. You can see that the water pump has probably been bad for a while. There's rust everywhere! I'm going to replace that while the engine is still in the car, then the engine itself (and the tranny) is coming out!!!!
1/29/2009
Tonight we pulled the engine, replaced the bad tranny with the original (good) one, and put it back in. We got it loosely bolted in; all the connections etc are yet to come.
1/30/2009
Spent about two hours in the garage. Besides jacking the front end back up and putting it on jack stands, I spent most of the evening cleaning and then putting locktite and bolts on the driveshaft connection. But it had to be done, and now I'm ready to clean the tranny mount, and put it in.
1/31/2009
Spent an hour or so in the garage. Have the tranny mount attached to the tranny, not quite tight. Have yet to attach it to the body. Bolted in the slave cylinder and the connections to the starter.
2/1/2009
Finished bolting up the tranny support bracket, put the exhaust back in, and I think have totally finished the bottom of the car. Put the dizzy back in, realized I don't have the correct oil filter to put on, nor do I have the correct bolts to bolt in the water pump. Plus I am guessing that I am also missing the correct bracket to bolt in the alternator now that I am removing all the a/c stuff. Plus I need the pull that goes on the water pump. So I turned off the TV in the garage and went in and watched the rest of the super bowl.
2/2/2009
Picked up the bolts for the water pump and got it ready to put in.
2/3/2009
Finished bolting in the water pump, put in the ignition coil, and cut off the a/c hoses that were in the engine compartment. Removed the sight glass for the a/c. Hooked up the water hose and set in all the hose connections in the engine compartment. Found the front cross piece that surrounds the radiator - that took a while! I now have it more or less fitted and ready to go. The oil radiator is installed, put in a new oil filter and filled the engine with oil. Replaced a fuel line. I need the water pump pulley, but there is some question as to whether the old style, single pulley will fit. So I have the two pulley one ready as well. The radiator is ready to go in, as are the hoses and the fan. And then I am waiting on the alternator mounting brackets - I am getting so close I can taste it!!!!!
2/4/2009
Big night! Put the original pulley on the water pump - the older, single pulley model isn't going to work! I need the depth of the double one, so it's on! Put the radiator, front cowl/radiator holder in, connected everything, filled it up with water, tightened everything down, put in the stick shift, and ran the engine for just a bit. I don't have the alternator bracket, so I don't have a functioning water pump, so it will overheat! I still need to grease all the u-joints and other items, put oil in the tranny, mount the alternator, and figure out what I'm going to do about a hood.
Engine back in the car
Everything ready to go except the alternator. Waiting on parts!
And here's my way too expensive new hoses on the oil radiator. I'm hoping that I never have to replace these!
2/25/09 - After getting everything back together, and running the engine a bit, the battery got discharged so I have to recharge it. And for whatever reason, there are issues with the clutch slave cylinder. I replaced it but that didn't help. From what I can tell, the cylinder is getting pushed too far, causing the seal to poke out and fluid as well. Why? Well, it could be a bad hose, but I think that's a bad bet. I have one on order; should be here this weekend??? More likely its tied up with the clutch fork, throwout bearing, and rust. We'll see!
5/25/09 - Memorial Day - Up and running!!!! Unbelievable what I went through over the last couple of weeks (months???). To summarize, my son came home from college and the two of us pulled the engine, took it to our mechanic who immediately resolved the problem, after removing the tranny from the engine, put it back together, and then we reinstalled everything with much trauma, I might add, and found that one of the speed bleeders I had was bad but fortunately I had accidentally bought two, so I replaced that, bled it myself, and then found that the battery(ies?) was/were dead even after two nights of charging. Couldn't find a replacement per se without special ordering another pair of 6 volts from Sears. The O'Reilly's salesman was much more creative, and we found a Miata battery fit pretty well. Had to change some cables around, and then Voila!!! I'm back on the road. The car is running and driving! Small problem - no hood. I have a spare so I will have to sand it a bit then spray it. I have some matching white so I should be good. I just need to find the time!!!!!
12/25/2010 UPDATE
12/25/2010 - The car is sitting quietly in the garage. I drive it periodically, and it runs great and is quite reliable.
10/15/2011 sold 10/15/2011 sold
 Drop me a line!  
our sponsor We do Web sites!
home