Welcome to My Website ! - index page

Dave's Cars

1967 Datsun 1600 Roadster "FairLady"

home


UPDATE : 1/04/2014 - Click Here!!

 click to enlarge  
   11/12/04 - This car came into our lives. It's just too much fun to drive! Small, quick, and with these oversize tires, handles really well, except it's hard to turn at low speeds!
You have to love those funny little tail lights. The top one is simply a reflector. The other ones work, so that's good. The backup lights don't, though, so we'll have to figure out if it's the switch (I've been told that's likely) or just the bulbs.
We don't have the grill on, so it looks a little plain up front. There is also some chrome trim on the hood that is still in the box. One parking light works; one doesn't.
Don't you love that red interior! Very cool, and in pretty good shape. We need to put in carpet, and maybe some sound/heat shielding as well.
Nice little four cylinder 1600 cc engine, with Japanese SU carbs. It's very similar to an MG, and supposedly a rock solid motor. Unfortunately, it needs a clutch.
The trunk is tiny, with just a bit of surface rust. No biggie. Can't wait to really dive into this, but have a few things I have to take care of first!
This is what it looked like before all this madness started!!!!! Cute car!!!!!
We are going to pull the engine to do the clutch. Step by step pictures and instructions here!
We are also going to pull the body so we can do a little frame repair. Step by step pictures and instructions here!
Next thing to do - pull the windshield. You can see how its being held on - a few bolts here and there! This is undoubtedly the first time this has ever come off!
The bare engine bay - just wiring. Time to unscrew, undo, etc, and pull the old wiring off. At this point I was only debating replacing the harness, so I wanted to be careful about preserving everything.
Here is the harness, completely disengaged from the fenders. Still intact, but just hanging down. Obviously it won't go through the firewall like this.
The hand brake - still nice enough that it doesn't need to be rechromed. Given that I would have to completely disassemble it, that makes double reason not to have it rechromed. So off it comes, and into storage!
This is the under dash light. With a little rechroming, it will be great. After I took it out i tested it - it still works!!!!!!
The center gages - still in situ, so to speak. Time to really do some damage here, and get this stuff all out!
This is the center column - this was a little tricky to get out - there is a tab on the steering column that prevents this from moving. In order to get this off, you have to loosen the bolts sufficiently to get it over the tab.
Starting to remove the center console. The hardest parts are the little heater and defroster and vent tabs - they are hooked up to cables - its all strictly mechanical!!!!!
Door mirrors - we spent some time figuring out where we were going to place them. Had my son hold them while I sat in the car. Tried farther forward on the fender, but that didn't work as well - didn't want to look through the windshield, or actually around the windshield posts. So finally decided to put them here, in line with the door handles!
This is how you take a car body to the paint shop!!!!
Here it is back from the paint shop. In case you are wondering, that's 2005 Subaru sti silver and blue!
Now its time to start reassembly. I'm currently cleaning the intake manifold and carbs, then we'll crank it up!
Some last minute rust hole resolution here. I should have done this before it went to the paint shop!!!! Once i get these taken care of I can jump into reassembly.
Here it is close up. Ugly, but I think I got it under control.
Here after the fiberglass has gone in.
More fiberglassing
Now its painted as well. Looks great! Ready to drop the body onto the frame, after I do the padding, that is.
This is definitely NOT recommended!!! received some definite instructions from the wife after I set this here!
Front Blinker/Courtesy Light Gaskets
Make your own; click here!
Getting the carbs ready to reinstall. I partially disassembled them and blasted them with corn cob grit. I think they look pretty good.
The original gas line ran up the front passenger corner by the radiator where there was a glass sediment bowl. Since that sediment bowl is long gone, and it makes more sense to me to just use a filter, I cut the line here. Then I'll put in a filter, and run it via rubber tube to the pump.
As you can see, I'm making progress on putting the engine back together. As soon as I snug up the manifolds, attach the exhaust pipe securely, and get the oil pressure gage connected, I'll start it. Since I don't have the rear gas line worked out yet (I'm missing a fitting) and I don't have the sending unit or gas cap installed, I'm going to run it on a gas can for now.
I just love shots of pretty engines!
Stuck these on - WOW! I love them. You have to understand this is the first time I've seen them installed - if you look at the pictures above you can see how I got the car.
6/26/07
Here we are, carbs installed, getting ready to get it started.
I've got the battery in now, although I plan to install it in the trunk. I know it eats up the trunk, but I'd rather do that than eat up the engine compartment!!!
As you can see, I've got the sending unit installed. Just found that today. I still need to make a gasket for the sending unit cover. Ultimately, the trunk will get carpeted and the spare tire will get either a vinyl or carpet cover as well.
This is after running the engine, and pulling the battery back out. Time to clean up.
You can see the setup with the electric fuel pump, the oil catch basin, and the kitty litter on the floor where a bunch of oil spilled out. Big time cleanup tomorrow.
As to be expected, my locking fuel cap need work. Just saw an ad for a new one: $199! Saw a non-locking replacement for $25; $19.95 starting bid on eBay. Or, $7.95 at Pep Boys. I'm pretty sure its the same thing.
Since my fuel pump went out (I think its just clogged and is repairable, but that's for another day), I picked this up at Pep Boys. Works just fine, although its a bit tall if you look closely. I'm thinking all of these for all cars will work; I ended up actually using one for a 72 Triumph TR6!
This works just fine in the overflow tank, but not on the thermostat tower. But, as it turns out, the thermostat tower is part #21430-14603, still available from Nissan. Ordered two. And while I was at it, ordered an air filter, part #16546-12200, also still available.
The dashboard is now in, as are the pedals. Big progress!!!
OK. This is premature; the hood isn't even bolted in. But i had to take this picture, including my lovely daughter!
7/09/07
Bled the brakes, clutch, fixed the hydraulic connections, and the car appears to be functional. We also drained and refilled the tranny and the diffy.
Unfortunately, since we were missing this little part (#62,63), we couldn't run the engine for any period of time because the water would just run out. And it was too late to go out and buy one.
7/11/07 Now i have the part. Time to put it all together.
Now we have a front bumper! And, If you look closely, you can see I used the rubber inserts between the over riders and the bumpers. I also used rubber washers between the bumpers and the over riders. Should protect them both!
2/10/2008
This is the heater valve. Needs a little media blasting, then i'll paint it with Rustoleum and put it in. Be nice to get all the heater stuff done; am waiting on a replacement heater core I bought off eBay. One very nice vendor wanted $75 for one; that was certainly fair and I was leaning that way. The radiator shops wanted $150+++ to build a new one as mine was supposedly unrepairable. Then one sold (just the radiator) for about $60. I'd rather pay a vendor $75 than try to save a few bucks with an unknown. Lucked out - got one for $40, so I figured that was a good deal. Also picked up a replacement wiper motor, should I ever need it, as well for under $20!
As you can see, I've got several things going simultaneously here. This is the passenger window, which I have since razor scraped and cleaned. Its actually pretty nice. It was still in the car when it was painted!!
Here you are, with lots of these little snap on thingees, trying to figure out how the heck you are going to get them all on. Well, three out of four are quite easy. Its the fourth that caused me to stop and think.
Here is how you put that fourth one on! Make a little tape bowl and press the nut and two washers in. Be sure the tape holds them together.
This is what it looks like after you have successfully screwed the snap into the bolt. Ready to remove the tape and tighten it down.
Here's how you remove the tape - very long nose pliars to pull it out.
And this is the final product, although it still needs to be tightened. No muss, no fuss, and definitely no dropped little washers and bolts down in ridiculous places!

As an alternative, one can put a dab of silicone sealant on one's finger, press the washers and nut into it, then stick it up against the hole.
And here is how they look from the outside. I was so proud I had to show my wife. She did the proper wifely thing and acted impressed!
Isn't this starting to really look like a car! I am so impressed that I have gotten this far. It's been a lot of work and a lot of fun, I think . . .
Bad News! Apparently I blew a head gasket. Compression is 0,0,90,120. No joke. So, since I have house things to do, I'm going to do them. Someday soon I hope to have the courage to take the head off. Sheesh!
Well, the head is off and these are the results. First up, check out the thermostat!!
Here is what the block looks like
Check out the nasty little broken head bolt here. This is going to be fun!!!
The other end of the block has some rust issues. Some scotchbrite pads will be used to clean this up.
And here's the head. Not to bad, but on its way to the machine shop to get resurfaced.
These spots don't look so good. I'll see what its like when I get it back. I may have to clean these up, too.
And here it is, the little bugger that caused me so much grief!!!! Liberal applications of PB Blaster and a propane torch apparently loosened it sufficiently for me to get it out. I ended up using a 10 mm stud extractor to do it.
Without that little stub in there I can proceed on cleaning up the top, having the head redone, and putting it all back together! Now I have to find a stud kit for it. Onward!!!!! The lighting makes the rust look much worse than it is.
Here is the head, all cleaned up and ready to go. The lighting makes it look like there is rust, but its not. I'm not sure why the flash adds that tint. I got the gaskets direct from Nissan, which is the expensive way to go. I'm told you can order them much cheaper, from a forklift supplier. The part #s are 14035-14611, which replaces 14035-14601 (manifold gasket), and 11044-L1100, which replaces 11044-78202 (head gasket).
12/04/08
These instructions are from Dean Apostle at datsunparts.com: 818-363-2015
Lay the studs down on a rag and put motor oil on the threads on both sides. Be sure to tap out the block with a 7/16 by 14 tpi tap. Work slowly to make sure the tap goes in easily. Blow out holes. Load studs into the block, but do not bottom them out. They are supposed to be free floating in the hole and threads. You want as much engagement as possible in the block. Load the gasket and turn the studs in or out to set the height so they are all the same. Load the washers and put a little oil on top of the washer. Load the nuts and torque 3 rounds. 30 ft lbs then 60ft lbs and finish off at 75 ft lbs.Start from the center and work out crossing back and forth and alternating each side from center until you get to each end. Do this when you have a quite moment away from people so you can concentrate on what you are doing
This is the kit you need to clean out all the threads. Its from Sears, and about $50. Well worth it!
This is one very pretty head! All cleaned up and ready to bolt, or rather stud, in.
Another shot of the head. Just because!
Here is the block, all cleaned up and ready to put the studs in.
here is the block with the studs in and the gasket, ready for the head.
Studs in, head tapped into place. Had to use a mallet to get it in. Gently!
Studs torqued down. Small problem, though, after I started bolting in the manifolds. The threads on one of the studs just sheared off. So I took the manifolds back off, found another stud was twisted, so I removed and tossed all the studs. Not sure what I am going to do next. I can order a slightly shorter stud, or desperately appeal to listers for the 10 or so I need. I am going to search through parts to see if maybe I can locate a few more. Stay tuned.
12/20/08 - Good news!
Found a guy on the west coast - Gerardo Magana- Fair Lady Parts 209-499-9193 who had the studs for me. He also created some washers and treated them so they look the same black as the studs!!! They are here; all I need is the time to install them, and CRANK IT UP!!!
Actually, I need to remove the gas pump. I may reinstall it in the back more out of the way. This seemed like a good place at the time, but it seems awfully in the way here.
Here's the replacement part. Standard FLAPS (Friendly Local Auto Parts Store) kind of thing.
Heater and Heater Core An internet friend in Spain wanted some info on the heater and core for the car. So I took these pictures for him. He has a Silvia!
1/15/2009
Well, another problem. Went to put everything together; had the studs, had the nuts, the washers, had the gaskets. Tightened everything down, double checked each one, oops, shouldn't have done that. Apparently that last stud caught the nut or something and turned, and stripped right out. So, now I have to do a helicoil. Sheesh. So close and yet so far.
2/7/09
Here is the tapping part of the helicoil process. Its actually quite easy - first you drill the hole size it specifies - in this case I had to buy a smaller drill to fit in the space - and I did it very, very carefully. Then you tap it using the tap, then you insert the helicoil using the tool, and then break off the little tab at the end using a punch. Voila! You're done. And it appears to work!
Here is the engine, almost all back together, and ready to go. I started it and it ran! So far so good. Had to use quite a bit of starter fluid, which may be because I had to replace the fuel pump. But it did run. Now I need to replace the oil (no telling what is in that oil), and finish putting the car back together. Which means I have to totally put myself back into the wiring thought process. I found some great clips at a place called Vintage Connections. They ostensibly have the connections etc for Japanese Motorcyles from the 50's to the 80's, but they're the same as for our cars! What a find!
OK. Where are we? Well, I tested compression and found it (from the front) 150, 150,120, 150. Not fantastic but I'll take it! So the problem isn't compression. I should check fuel; that may be an issue. I am getting spark - checked that. The plugs come up black and sooty (not oily). So, according to my chart, its running way too rich. Apparently so, so rich that it won't run. Last time I tried to run it I was immediately banished to the shower because I stank of unburned hydrocarbons!
So first I'm going to check the timing because I dinked with that before I figured out the head gasket issue, and I get some backfire. Then I'll try leaning up the mixture.
Here are some instructions I was sent:
Timing can be set on a non running engine. Set the timing mark on 14 BTDC with #1 on compression, both valves closed, rotor pointing at #1 spark plug wire in cap. Rotate distributor housing slowly back and forth until the points are just opening with housing rotating clockwise. The rotor should still be pointing at # 1. this will get you in the ball park if not right on. Valve adjustment is tricky if the tops of the valves are worn. Sometimes tightening the the locknut alters the setting. It's a give and take game.
2/25/09 - Worked on the car some today - it was a totally gorgeous day here in Dallas. I think I have it running a little better, but I'm still confused. Or, I should say, it's confused and I don't know how to help it!
Its sort of idles, then goes rough and dies. But its much, much better than before.
Tried to get the points to open at the right spot. But what I think is that something is really off. I've got the valves to open at top dead center for each piston, and the rotor to be in the right place.
But it looks like the points are just in the wrong place. They are opening after the fact, so the spark is not what is should be.
These pictures illustrate the various pieces all at top dead center. You can see the timing mark right at the first one; the rotor pointing exactly to the #1 spark plug wire, but the points are just opening and the "bump" where it pushes the points apart to fire is in the wrong place. And I don't know how to adjust that, or how it got so far off.
I received advice to adjust the dizzy, and by moving the two different adjustment points, i was able to get a half decent, albeit troubled, idle. Here is how it is currently adjusted. Seems like there ought to be another adjustment somewhere.
In addition, I was also able to rev the engine. Now, I also leaned it out another quarter turn. That may have helped. This may also be a good time to swap in the electric igniter; the points just may be causing some issues. I have to admit that the last two times I messed with points I had troubles, so I am kind of skittish. But there's no time like the present!!!
This is where the dizzy mounts onto the block.
REVELATION!!!! I discovered that I had the wrong coil on there. There are two kinds of coils, ostensibly called 6 volt and 12 volt. If you check the resistance, the "6 volt" has only 1.5 ohms, and is typically paired with a resistor. The "12 volt" has about 3 ohms, and is not paired with a resistor. I figured this out after talking to the Pertronix guy, who said that if I used the 1.5 ohm coil I would burn up the electric igniter. I had asked him about this because I saw on the diagram a resitor, and I wanted to make sure I had things right. This started the mental wheels clicking; I checked the resistance of several of the coils I had in the garage. I had purchased a new MSD coil, using the part number I had seen on the Datsun-Roadster list, and it's 1.5 ohms. Not good. So I measured a Lucas coil from one of the other (British) cars I have in the garage, and found it to be 3 ohms.
This brought me to the not so brilliant deduction I was using the wrong coil, as I had removed the coil from my car some time ago. And the car ran great! And it all makes sense. If there was so little spark, it would be logical that the car was running too rich. So now I get to undo what I have done, try to get it running right again, although that shouldn't be too hard, and get to work putting the car back together again!
Put on a brand new MSD coil! Works great! PerTronix 40511 Flame-Thrower 40,000 Volt 3.0 ohm Coil
This is the part which another kind lister sent me.
This is the product I tried.
And this is what it looked like after soaking overnight!!!!!!
5/30/2009 Datsun Camshafts Treatise - an excellent, thorough explanation.
8/28/2009
Been way, way too long since I worked on this car. But here's some good news - I put the windshield together in the spare bedroom so I'm making progress. Sorry - I got distracted this summer with another car project, but hopefully I'm back on track making progress with this thing again! We did balance the carbs and get it to run nicely a few weeks ago.
Here I am putting the windshield together.
These are the door/windshield gaskets I got from MacGregor. These are, I believe, an Austin Healey color. The seats are going to be redone in blue, so it should work well together.
Its been way, way too long since i worked on this car. Had to move it to storage, at which point the car was running really badly. Figured I would work on that issue when I got it out of storage. I guess I was just too discouraged to even think about it. Many months later I did retrieve the car, and in starting it noticed that one of the accelerator linkages was missing. That would explain why the car runs so badly. Not a big deal - I had ordered a new set some time ago and had just never put them on. All I had to do was find them. I figured I could do that.

A few weeks later we were cleaning up in the house and at the bottom of a box full of miscellaneous stuff was that very part. No kidding! Realizing just how disorganized life can be, I immediately went out to the garage and put it on the car! I was not going to lose this thing again.
I am going to put in another free plug for a place called Vintage Connections! I love these connectors! This car was put together with some like these, and some of the British style bullet connectors. I HATE those bullet connectors - I have MGs and Triumphs, and they are just a pain. Even though I did a lot of wiring using the bullet connectors, they are all coming out. I'm switching over to these. Starting at the rear I am working my way through the wiring. I think I finally get this whole wiring thing.
9/9/2010 - am slowly working my way through the wiring. Discovered today that the wiring diagram shows 5 wires coming from the voltage regulator; I have six. Thanks to the Datsun-Roadsters List I found that it is the charging lamp and can be safely ignored. I plan to do exactly that.

Since this is the first time I've ever done anything like this, and I'm not that good at planning, I keep running into wires that either I've ordered incorrectly or are missing. But I'm making progress! I get my wiring from a place called British Wiring They are pretty good about getting me the colors and sizes I want so I can follow the wiring diagram exactly.
12/22/2010 - the new year is almost upon us, and, in another typical case of "If its not broken, don't fix it," I decided to pull the fan because it was hitting the shroud. So, I guess it was broken. The goal being to take the fan and the shroud to my machinist, tell him the problem, and have him shave the ends of the fan so it doesn't hit. And I will still do that, but now I have this additional problem. I'm taking my time here, applying PB Blaster to it daily. Or maybe I'll switch to Magic Mystery Oil. Wish I could find the Kroil. Not sure where that went!
2/14/2011 - Valentine's Day! Wating for what I hope are the last packages to arrive so I can finish putting this car together. By this weekend I should have all the wires, connectors, and miscellaneous I need. But there is a box or two of Datsun parts out in the storage unit that I have to find. Carlton is coming home in a few weeks and we are going to completely go through the entire storage unit. I'm also missing the carbs for the TR3, so I hope to find that as well!
You can get a pretty good idea of where I am from this picture. Some wiring in, some gauges in, some items in, some not. But really making progress and moving forward. You will notice that I ditched the plate that tells you what the switches do - you have to know! Sorry - I just didn't like it. But the glovebox is in,except for the little rubber stops. I'm going to try to fudge that one with some items from the local hardware store.
Here you can see lots of raw wiring, and if you are really observant you will notice that I moved the headlight relay so I can get the air filter on and off. And yes, I've ditched the ugly plastic overflow container. As a temporary measure, I am using twist ties to hold things together. Some day, when I'm really confident that I really have all the wiring in and its right, I'll tie wrap it then tape it.
This obviously is the other side of the engine bay. No battery! Twelve fuse fusebox, although I'm not using all of them. The wires on top are heavier; they are the power in wires. The wires emanenting from the bottom are the numerous powered items. Just about everything has its own fuse. The red switch is a power off switch. Safety item to keep the car from being stolen. The coil will be replaced at some point by an MSD coil.
You will also notice the electric fuel pump. I've blanked off using a plate from a small block chevy - fits right over it. Made my own gasket (I do that a lot on this car).
Another shot of that side. I'm particularly proud of the all new connectors which i put together myself (www.vintageconnections.com). I've become a wiring geek!
Here is the battery. I just really like the look of an engine compartment without the battery. Behind it you can see a little wiring and of course the sound deadening insulation I've got everywhere!
The other side of the trunk, with the lights, connectors, wires, and insulation. Ready for carpet!
Here is the fusebox that i put in
4/29/2011
Since I often see postings about Pertronix and instructions, I am posting this here for everyone's benefit.
Decided to put an electric fan on the car. The cross braces wedge it right in! Almost fits perfectly!
7/1/2011
I actually had to put these spacers in to make it work - it was a little too tight. For some unknown reason, these were right there in my spare parts box. That NEVER happens!!!!!
7/15/2011
Working on the interior wiring. I am almost done!!!!! The fan works, the interior map light works, the driving lights work. Waiting on a new order (maybe today?) from British Wiring which I'm hoping will complete what I need.
I'm going to try to wire in the clock circumventing all the cutoff switches I have so that it runs all the time. I am going to take it up to a clock repair shop and see if they can fix it. With a little luck, in another week or two I'll have the wiring done. Then its the last nit picky little stuff. Once I get the windows in I can have the top put on, and then it will be a real car!!!!!
8/1/2011
Took the clock to an old repair shop, and that was a waste of time. Then I realized that if i wired the clock completely independently, unless i totally isolated it, then it would provide ground to everything!!!!! Really bad idea. So I put the clock in with a power wire ready to install someday and a dash light in it. Done.
8/4/2011
Lights all working! Hi/Lo, blinkers, parking front and rear, brake lights, and license plate. No backup lights at this point. The lights aren't in and i'm not sure i want to open a hole in the tranny because i have to replace the existing switch. I have a replacement unit tested and ready to go. Just not sure I want to go there. Next I need to fix the heater plumbing, then get the engine running again (which should be no big deal). Also need to put the choke cables back in. I removed them because they were in the wrong hole. And attach the speedo cable and the speedo. Things are progressing nicely.
8/16/2011
Making lots of progress. Just ordered a new coil - Petronix Flame Thrower 40511. I have that in my TR6 and really like it.
8/23/11
These arrived - Weber carbs from ebay. I think I got a really good deal on them. This is the before picture. They arrived with a relatively rusted linkage and a broken intake manifold, but they look surprisingly good otherwise. I am sending them to Paltech for restoration. They will be gorgeous when they come back! Also that will be the time to add the mild cam to kick up the performance!!!!
This is the first time in a very, very long time that the car has been outside of the driveway. i actually went to fill it up at a local gas station. And yes, the door closes. And you can see I haven't put in the corner windows so the doorstrips have not been cut yet.
COMPRESSION TEST
    Compression Test - 10/25/2011
  1. 150
  2. 160
  3. 160
  4. 170
I was pretty pleased with this.
11/1/2011
Put new spark plugs in the car: Champion 3405 Platinum Power. Car runs a lot better. also turned down the idle, and balanced the carbs. Can't wait to take it back out for more of a run. Still don't have the filter back on. Probably need to do that soon.
Getting ready to put the chrome strips on. Here are the little bolts and nuts that hold them on.
7/2/13
Its been a very, very long time since I've done anything with this car except drive it around the block. the fuel pump died on me - damn these mr gasket pumps - they just don't hold up. So I'm getting a facet - hopefully that will actually work for me. Its available at NAPA. You just have to know what to ask for!
This pump works just fine, even really its set up as a puller, not a pusher. Had I know when I put it in, I probably would have located it to the rear near the gas tank.
8/11/13
I now have the gauges in and they all work!
Now I can put padding and carpet in the trunk
I'm also working in the engine compartment. Here's the newly rebuilt dizzy. This was done by Advanced Distributors. What we discovered the hard way is the wiring diagram provided by slowboy, which, although a fantastic diagram and a great reference tool, has one small mistake. The ignition coil has the + and - reversed. So when you hook up a pertronix, you smoke it because you are providing power to the ground side. So, I've had to order a new one. In the meantime, the car will sit quietly . . .
10/6/2013
Back at it!
Finally - had a dizzy rebuilt by Advanced Distributors, including a pertronix; and installed it.
Finally had to replace the fuel pump - had been using Mr. Gasket fuel pumps, but NO LONGER!!!! This unit is much better.
I had never put the "anti-rattle" gasketing in. Truth be told, I didn't realize I needed it, so when we installed the vent windows, we didn't have the gaskets. So I discovered how to remove them again, install the gaskets, and reinstall them. Not so hard.
This is the glue I used. You may find something better. 3M Weatherstrip and Gasket Adhesive.
First step - lay the gasket next to the vent window, and mark where to cut it. Match this cut on the other one, but only cut one first. Be sure you are right before you cut the second one!

Put the glue in the slot on the vent window, and on the gasket. Give them a few minutes to cure, and put them together.
Then use this tool to push the gasket into the slot.
This particular tool is available at any hardware store! Its what they use to open paint cans! Its the perfect size.
Put the adhesive on the inside of the back side of the door. This is the tricky part.
On the gaskets that go on the back side, put the adhesive on it, but leave some part - this is the part that you will have to slide up between the window glass and the window channel.
Roll the glass up while pulling the glass forward
again use this tool to push the gasket into the window channel.
Once you've done all this, and all the gaskets are installed, put the vent window assembly back in.
Bolt it back in, and you are done.
Here is the first bit of chrome installed
I found it worked better to tape the chrome on after I positioned it. Otherwise it moves around as you try to get it bolted in.
Chrome strips done!
10/23/2013
Did some wire wrapping today. Still have to do the other side of the engine compartment, which is the really hard side. But I think I'm getting the knack.
And I've got the carpet in as well. Plus getting that center console together.
10/28/13
Got the center console in. At least the back part. now trying to figure out how it all goes together. one step at a time. Also have all the convertible top stuff ready to go.
Trying to figure out how this goes together exactly.
12/20/13
having trouble with the pedal travel
there really isn't enough room
to get full acceleration and full throttle
12/27/13
This is the insert piece I am missing. I'm about to paint it, then install it, and cover it with vinyl.
The upper control lever (of the two that are just below the radio) that has three positions also has two cable connection posts on the back side. One of them is for the cable that goes into the big rubber ball, and it controls the cowl vent. Moving the lever to the Defrost (center) position opens the cowl vent and allows air to flow into the heater box. If you leave the lever in that position, all the air goes up to the defroster vents.

The other post on that lever is for a stiff wire that goes to the left-hand door on the heater box. When you move the lever all the way to the right, it opens the doors on the heater box and allows air to flow into the passenger compartment.

The two other butterfly-type valves under the dash are for fresh air from the cowl, and each is connected by cable to the top levers on the center console that are simply labeled "Open" and "Shut."
This is from the archives:

The cowl air inlet cables go to the top left and top right levers. There's a set screw that locks down the cable cladding to the frame, and another set screw that fastens the steel cable wire to the lever assembly. Put the levers in the shut/closed position, shut the cowl air inlets, and tighten the set screw on the steel wire.

There's a cable that comes through the firewall from the hose inlet valve in the engine compartment. That cable connects to the lowest lever. Clean up the inlet valve so it operates smoothly, and reinstall it on the hose. Rotate it to the open position, and fasten the steel wire at the valve. Then put the lever at the "hot" position, and fasten the cable at this lowest lever assembly.

There's a short steel wire that connects to the left "door" on the front of the heater. The other end of this wire has a loop that goes on a post on the air control lever (center levers). There's a washer-clip retainer that holds this loop in place. When you slide the lever to "Def", it closes the "doors" on the heater so heat will rise through the defroster ducts. When you slide it to "Room", it opens the "doors".

The remaining cable is the one that snakes through a hole in the rubber hose going from the fan assembly to the cowl. This connects to the remaining post on the center levers. When the lever is in the "Shut" position, it closes a cowl inlet valve so outside fresh air no longer is delivered via the fan to the heater core. Move the lever to "Def" and it opens this cowl inlet valve. Moving it to "Room" also leaves it open.

The best way to understand it, is to take it apart and clean it, then play with it. I straightened the cables, and lubed them. Also lubed the levers.

As for the knobs, the choke control is on the left, and the cigarette lighter is in the middle. On the '66, the windshield washer control is on the right. On the '67, the throttle control knob is on the right.
1/04/2014

1/4/14
Am finally getting the cabling among the switches and heater/defroster /etc done. Been putting it off; finally dove in today and really made some progress.
This whole thing is not that confusing or hard to figure out. You just have to go in and look at it. It makes perfect sense.
All in all, not a hard job. The worst part is (and I took the seat out) crawling in and out, and lying there on your back looking up at the dashboard!

This gasket is the most difficult thing. I ended up bending some sheet metal and removing the vent cover. Even then it was hard!!!!!
1/18/2014
I was having trouble recognizing these parts, so I posted a question to the list.
    These are representative of the responses
  • The two domed nuts go on the valve cover studs.
  • The two washers with rubber inserts are for the valve cover.
  • The two alloy washers with the cut outs are the spacers for the windshield wiper pivots.
  • The two counter sunk washers are for attaching the 1/4 window pivot to the 1/4 window glass.
  • The acorn nuts are 5/16-24 (UNF) used to hold the top bow assembly to the brackets on either side of the car just behind the seats.
  • The items with the key hole pattern on the back are chromed bezels for the windshield wipers. Notice that they are sloped. The "keyways" go over matching raised areas on the windshield wiper pivot assemblies. They align the pivots properly so the wiper arms move over the windshield correctly.
  • The black washer, I think, is one of two which go between the WSW bezels and the body.
  • washers with rubber and the big nuts are to hold a 1600 valve cover on.
  • The aluminum large washers are wiper pivot spacers.
  • The small washers are knob holders to the dash.
2/8/14
These convertible top pieces were cad coated by an overzealous mechanic who worked on my car. I'm not happy about it but I think I'm going to leave it.
Working on carpeting! Here's the back shelf. I'm also doing the vertical surface. If you are wondering, that is a fire extinguisher in the bottle holder back there (from a bicycle).
And the trunk, just about done.
Convertible top mounting picture 1 of 2
Convertible top mounting picture 2 of 2
7/5/14
Don't drive the car much or work on it much these days. Last night I did take it out, and had some issues. The revs dropped at a light, and I just barely got it started. Got it home, turned it off for a few minutes, then it would not start. Thought it might be out of gas, but four gallons of premium later it overflowed, so that's not it. But that did make me realize that the gas gauge is no longer working - it likes sitting at half full! So I asked around, and received some interesting replies, which I have posted here. BTW - 2 hours later it started right up and I drove it a few miles with no issues. The new gas may or may not have been a factor.

  • Start at the fuel filter. if all you have is the stock glass bowl, I'd add a generic plastic filter, prior to the fuel pump. 40 year old gas tanks can yield some great crud!
  • Drive it more often, and keep adding 'new' gas to mix with the old, or just pull the fuel line and pump the tank dry. Use the old gas in the lawn mower!
  • Ethanol is the enemy. It's a moisture magnet. I don't like corn in my gas but there's not much choice around here.
  • Lift the lids on the side bowls on both the Hitachi SUs, remove the floats, and check for water droplets embedded in the gasoline at the bottom of the bowl. Or dirt particles that made it past your filter. Oh, check the glass bowl of the filter for water at the bottom too. Shake the floats too. Shouldn't have any liquid inside.
  • This happened to me, it was the coil going bad. My starter worked well, I had fuel at the carbs, had spark at the coil and plugs. Setting on side of the road I sprayed starter fluid at the carbs, then checked the plugs ( not flooded) and no start. Now I know it is not a fuel delivery problem. Got it home and started changing items it was the coil, worked fine since.
 Drop me a line!  
   our sponsor We do Web sites!
home